summaryrefslogtreecommitdiff
path: root/dev-python/plover-stroke/plover-stroke-1.1.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/plover-stroke/plover-stroke-1.1.0.ebuild')
-rw-r--r--dev-python/plover-stroke/plover-stroke-1.1.0.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/plover-stroke/plover-stroke-1.1.0.ebuild b/dev-python/plover-stroke/plover-stroke-1.1.0.ebuild
new file mode 100644
index 0000000..71e934a
--- /dev/null
+++ b/dev-python/plover-stroke/plover-stroke-1.1.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_EXT=1
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{10..13} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="Helper class for working with steno strokes."
+HOMEPAGE="https://github.com/openstenoproject/plover_stroke"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64"
+
+distutils_enable_tests pytest