# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2

EAPI=8
inherit udev

DESCRIPTION="Udev rules to allow local access to uinput"
HOMEPAGE="https://git.terinstock.com/ebuilds.git"
S="${WORKDIR}"

LICENSE="CC0-1.0"
SLOT="0"
KEYWORDS="~amd64"

RESTRICT="test"

RDEPEND="virtual/udev"

src_install() {
	udev_dorules "${FILESDIR}"/40-uinput.rules
}

pkg_postinst() {
	udev_reload
}

pkg_postrm() {
	udev_reload
}